View Single Post
  #8  
Old 24th February 2010, 13:31
pallermo pallermo is offline
Junior Member
 
Join Date: Feb 2010
Posts: 16
Thanks: 0
Thanked 6 Times in 5 Posts
Default

Ha...this could be a problem:

openSUSE-112-32-minimal:~ # rpm -i http://download.opensuse.org/reposit...3.1.x86_64.rpm
error: Failed dependencies:
libc.so.6()(64bit) is needed by suphp-0.7.1-3.1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libgcc_s.so.1()(64bit) is needed by suphp-0.7.1-3.1.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libpthread.so.0()(64bit) is needed by suphp-0.7.1-3.1.x86_64
libstdc++.so.6()(64bit) is needed by suphp-0.7.1-3.1.x86_64
libstdc++.so.6(CXXABI_1.3)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libstdc++.so.6(CXXABI_1.3.1)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is needed by suphp-0.7.1-3.1.x86_64
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by suphp-0.7.1-3.1.x86_64


What package do i have to install to handle this dependencies?
Reply With Quote