View Single Post
  #1  
Old 23rd February 2010, 03:58
pallermo pallermo is offline
Junior Member
 
Join Date: Feb 2010
Posts: 16
Thanks: 0
Thanked 6 Times in 5 Posts
Default Can't access to my website - after install problem

Hi guys,
i didn't had any choices and i had to write here.
First of all i did search and checked everything what is similar with my problem...
So...i presume that you guys saw this on forum for a lot of times, but once again.
I have folowed every step from tutorial about install and everything was smooth like a silk . (except of some new download links - updated software).
I am running on OpenSuse 11.2. So...after install when i tried to open my www dir from explorer i had this message:

Access forbidden!

You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

If you think this is a server error, please contact the webmaster.

WHen i tried to access in phpmyadmin:

Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.
Error 500

I have checked all config files and everything seems to be good. M i missing some? Plzz help, because now at this point is very frustrating...
Also i have tried with simple php code like:
<?php
phpinfo();
?>
To get info but again i have error 500.

When i try to access to 8080 i get this:

Server error!

The server encountered an internal error and was unable to complete your request.

Error message:
Premature end of script headers: index.php

If you think this is a server error, please contact the webmaster.
Error 500

For some reason php isn't working
Thanks guys

Last edited by pallermo; 23rd February 2010 at 04:24. Reason: Updated info
Reply With Quote
Sponsored Links