View Single Post
  #2  
Old 16th February 2010, 11:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

You tried to install a outdated ISPConfig version that does not support Ubuntu 9.10. The current version is 3.0.1.6, see ISPConfig.org downloads page.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote