View Single Post
  #1  
Old 12th February 2010, 23:31
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default quota install problem

I have never been able to get quota to install properly
without a "Buffer I/O Error, dev hdc" by following the exact How To Instruction.

When I tried to install Ubuntu, different versions, if I were to use the the suggested disk size space (all free space) I could
never get quota to work. If I selected 30 G of a 40 G drive to be used, quota worked OK.

When I tried to install Centos Ver 4.8 or 5 using "automatic partitions" quota install failed every time. If I manually set up the different partitions, quota would install OK.

Am I the only one to have this "quota" problem?

I am now trying to install Debian Lenny, and yes! I am having to same quota install error using the How To
suggested partitioning scheme.

I am now going to install Debian Lenny again from scratch
and try a different partitioning scheme also load journaled quota to see if that makes a difference.

Am I the only one to have this "quota" problem?
Is so.... Why only me?
Help please.
Reply With Quote
Sponsored Links