View Single Post
  #2  
Old 8th February 2010, 09:48
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 99 Times in 95 Posts
Default

apt-get remove libsasl2 libssp0

apt-get install libsasl2 libssp0

he'll probably tell you the same crap, just install .. i've been upgrading production servers alot .. most of them throw errors during upgrading, but that's just because of crappy post install scripts .. f.e. if you start start upgrading when having an NFS mount, apt will stop when he wants to upgrade nfs-common and will give a strange error, in which you can't find the problem being nfs-common.

so apt can be very annoying

if it was my server i'd just remove the packages and reinstall them.
Reply With Quote