View Single Post
  #8  
Old 2nd February 2010, 01:35
pebkac pebkac is offline
Senior Member
 
Join Date: Feb 2009
Posts: 133
Thanks: 2
Thanked 7 Times in 7 Posts
Default

I tried it all again. It is installing the correct version, but when I do maildrop -v it says somethign else?????

Code:
root@wci:~# apt-get install courier-maildrop
Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  courier-doc
The following NEW packages will be installed:
  courier-maildrop
0 upgraded, 1 newly installed, 0 to remove and 15 not upgraded.
Need to get 0B/951kB of archives.
After this operation, 2597kB of additional disk space will be used.
Selecting previously deselected package courier-maildrop.
(Reading database ... 45905 files and directories currently installed.)
Unpacking courier-maildrop (from .../courier-maildrop_0.60.0-2ubuntu1_i386.deb) ...
Processing triggers for man-db ...
Setting up courier-maildrop (0.60.0-2ubuntu1) ...

root@wci:~# maildrop -v
maildrop 2.0.4 Copyright 1998-2005 Double Precision, Inc.
GDBM/DB extensions enabled.
Maildir quota extension enabled.
This program is distributed under the terms of the GNU General Public
License. See COPYING for additional information.
root@wci:~#
Reply With Quote