View Single Post
  #5  
Old 2nd February 2010, 00:46
KaiserGimmel KaiserGimmel is offline
Junior Member
 
Join Date: Oct 2009
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hello Steve,

I think you either forgot the apt-get update to get the old packages into the cache or you have a diffrent problem.

Try
Quote:
maildrop -v
- if you have another version then 0.60.0-2 you have still the wrong one. Remove it - apt-get update && apt-get install courier-maildrop and verify again.
If you got it you can hold the package (i would use aptitude instead of apt) so it keeps the current version until you say so. Its
Quote:
aptitude hold courier-maildrop
Cheers
Max
Reply With Quote