View Single Post
  #18  
Old 7th April 2006, 07:43
jaffaizal jaffaizal is offline
Member
 
Join Date: Feb 2006
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi Falko/Till,

Sorry for the long delays... have been busy with works. I am still experiencing the above problem even after reboot. Following is the output when sending email after reboot:

---------------------------------------------------------------------------

Sending failed:
Authentication failed.
Most likely the password is wrong.
The server responded: "Error: authentication failed"
The message will stay in the 'outbox' folder until you either fix the problem (e.g. a broken address) or remove the message from the 'outbox' folder.
The following transport protocol was used:
MILESWORK

---------------------------------------------------------------------------

When I click on 'Check what the server support' button, KMail returns:
---------------------------------------------------------------------------

Unknown error code 50
Your SMTP server does not support TLS. Disable TLS, if you want to connect without encryption.

---------------------------------------------------------------------------

What should my setting be in KMAIL transport setup for sending thru SMTP?
Do I need to select the 'Send custom hostname to server'? IF Yes, what is the hostname?

BTW, my system is SUSE and I did use the 'The Perfect Setup' method.

Your help is very much appreciated.

Thanks...
Jaf

Last edited by jaffaizal; 7th April 2006 at 09:32.
Reply With Quote