View Single Post
  #3  
Old 12th January 2010, 15:30
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
Default

Thank you for the link. Didn't know that one.

(Edit) Did the above only to find out that 5.3 doesn't work well with Drupal 6, Gallery2, etc.
Was able to downgrade back to PHP 5.2.6 then upgrade to 5.2.12.
aptitude install php5=5.2.6.dfsg.1-1+lenny4
aptitude install php5=5.2.12-0.dotdeb.1
__________________
System6Hosting.com, ISPConfig 3, Debian.

Last edited by BorderAmigos; 12th January 2010 at 19:17. Reason: update
Reply With Quote