View Single Post
  #2  
Old 12th January 2010, 12:25
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

You have to install the new php 5.3 as mod_php, cli php and cgi php, so compiling php from source is not a good solution. Better use the debian packages from dotdeb:

www.dotdeb.org
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote