View Single Post
  #1  
Old 8th January 2010, 21:45
bschultz bschultz is offline
Senior Member
 
Join Date: Jul 2006
Posts: 223
Thanks: 11
Thanked 10 Times in 10 Posts
Default Services aren't reachable remotely

I'm having a problem with others being able to reach my server remotely...web, mail, ftp, ssh etc are all seeing the same problems.

If I type in my domain name into my browser from work, I can't get to my website. I also can't connect to email or ftp. If I type in my IP address into the browser, I see the "It works" Apache page.

I can connect with Putty to my server remotely...but I can't use WINSCP...it hangs on "reading remote directory".

Others (on other IPS's) are also not able to connect to my websites. I am receiving emails...but I can't check my email remotely.

I am running iptables and fail2ban (base install on both)...but don't see anything in the logs that is telling me that anything is wrong. In fact...this is the only error in the syslog:

Quote:
Jan 8 06:27:13 mail postfix/smtpd[8744]: SSL_accept error from loc6.paulbunyan.net[209.191.199.141]: -1
Jan 8 06:27:13 mail postfix/smtpd[8744]: lost connection after STARTTLS from loc6.paulbunyan.net[209.191.199.141]
Jan 8 06:27:13 mail postfix/smtpd[8744]: disconnect from loc6.paulbunyan.net[209.191.199.141]
paulbunyan.net is my ISP...but I don't know who is on that IP address.

Any ideas what might be going on here? I should add that I'm running Etch using a combination of Falko tutorials. The email portion is Mysql virtual users. The system has been running great for almost a year, and I haven't made any changes to anything recently.

Thanks.

Brian

Last edited by bschultz; 8th January 2010 at 21:47.
Reply With Quote
Sponsored Links