View Single Post
Old 30th December 2009, 22:14
husskii husskii is offline
Join Date: Oct 2009
Posts: 63
Thanks: 11
Thanked 1 Time in 1 Post
Default The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]

HI I just completed the tutorial of the The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]

and as I always use the howtoforge tutorial with great success this time Im afraid something went wrong somewhere.

I have a 3 problems which I encountered and dnt know how to reslove. Im hoping someone could please assist me with these issues.

my first problem is that with squirrelmail when I try to login it will not except my user or pass as one of them is wrong. Im hoping its just me being a noob and that there is a defualt user/pass which i dnt know. at the moment I have tried my servers root user and pass, also tried my sql user and pass and my normal user and pass, and all three were unsuccessful, am I just totally way off if so, what should I be using for my first login?

I alos encountered a problem whilst trying to openbsb-inetd, I ran the command
/etc/init.d/openbsd-inetd restart
I recieved the following error,
restarting internet superserver: inetdNot starting internet supervisor: no serice enable

and I also had a problem running
quotacheck -avugm
where I recieved an error of
quotacheck: you kernel probably supports journaled quota but you are not using it, consider switching to journaled quota to avoid running quotacheck after an unclean shutdown.
quotacheck: warning - quotafile //quota.user was probably truncated, cannot save quota settings....
quotacheck: warning - quotafile // was probably truncated, cannot save quota settings....
quotacheck scanning: /dev/hdb1 [/] done
quoatcheck checked 3679 directories and 35420 files
then the command [ode]quotaon -avug
/dev/hdb1 [/]: group quotas turned on
/dev/hdb1 [/]: user quotas turned on$[/code]

so Im not sure if its all ok or If I still need to do anything to fix
quotacheck -avugm

Also following the tutorial word for word I installed pureftpd but when trying to connect with filezilla to my actuall server
the login root is accepted but my pass again is wrong and fails to authenticate. isnt it like proftpd where I use the same credentials
that I use on the server?

Help would be greatly appreciated as Im new to linux and am trying to get my server setup so I may get my website started.
Thank you in advance

Last edited by husskii; 30th December 2009 at 22:25.
Reply With Quote
Sponsored Links