View Single Post
  #3  
Old 30th December 2009, 16:45
mail4vij mail4vij is offline
Junior Member
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am trying to configure sarg on CentOS 5.4 64 bits i have installed this through sarg x86_64 bits rpm, and even i change the permission of the dir to nobody:nobody and 777 but still i am getting the same error. After that i uninstalled 64 bits rpm and i tried 32 bit sarg rpm but getting this error for installation. as i saw some thread for the same error in this forum that 32 bits sarg can solve this issue.
Code:
rpm -ivh sarg-2.2.3.1-1.el5.rf.i386.rpm
error: Failed dependencies:
	libgd.so.2 is needed by sarg-2.2.3.1-1.el5.rf.i386
Do not how to resolve this libgd issue?

Any suggestion on this would be appreciated.
Reply With Quote