View Single Post
  #34  
Old 28th December 2009, 00:35
yoplait yoplait is offline
Senior Member
 
Join Date: Dec 2009
Posts: 142
Thanks: 48
Thanked 12 Times in 10 Posts
Default

I erase the plugins I tested just before.
I've installed subversion (it was this one ! ), but nothing seems to happen.
No folder is added after this command :
Code:
svn up http://svn.web-wack.at/ispconfig3_roundcube3/trunk/
'http://svn.web-wack.at/ispconfig3_roundcube3/trunk' omis
nsxxxx:/var/www/test.xxxx.org/web/rc/plugins# ls -l
total 80
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 additional_message_headers
drwxr-xr-x 4 web4 client3 4096 oct 31 14:20 archive
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 autologon
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 database_attachments
drwxr-xr-x 3 web4 client3 4096 oct 31 14:20 debug_logger
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 emoticons
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 example_addressbook
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 filesystem_attachments
drwxr-xr-x 5 web4 client3 4096 oct 31 14:20 help
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 http_authentication
drwxr-xr-x 5 web4 client3 4096 oct 31 14:20 managesieve
drwxr-xr-x 4 web4 client3 4096 oct 31 14:20 markasjunk
drwxr-xr-x 3 web4 client3 4096 oct 31 14:20 new_user_dialog
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 new_user_identity
drwxr-xr-x 4 web4 client3 4096 oct 31 14:20 password
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 show_additional_headers
drwxr-xr-x 2 web4 client3 4096 oct 31 14:20 squirrelmail_usercopy
drwxr-xr-x 3 web4 client3 4096 oct 31 14:20 subscriptions_option
drwxr-xr-x 3 web4 client3 4096 oct 31 14:20 userinfo
drwxr-xr-x 3 web4 client3 4096 oct 31 14:20 vcard_attachments
nsxxxx:/var/www/test.xxxx.org/web/rc/plugins#
Am I wrong somewhere ?
Is there something to do before this command ?

I'm really on a test server, so there's nohing to worry about .
Reply With Quote