View Single Post
  #9  
Old 24th December 2009, 18:40
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by maced0n View Post
This is probably a SELinux issue.

It's best to move your roundcube files in your /var/www/ directory and make appropriate changes in apache configuration.
I have tried copy the files to /var/www/roundcube/

[Thu Dec 24 17:38:41 2009] [error] [client 85.81.104.178] client denied by server configuration: /var/www/roundcube/roundcubemail-0.3.1
[Thu Dec 24 17:38:41 2009] [error] [client 85.81.104.178] client denied by server configuration: /var/www/roundcube/roundcubemail-0.3.1

Code:
###########################################
#This is basically a modified version of /etc/apache2/conf.d/phpmyadmin.conf
# RoundCube default Apache configuration

Alias /roundcube /var/www/roundcube/roundcubemail-0.3.1

<Directory /var/www/roundcube/roundcubemail-0.3.1>
Options Indexes FollowSymLinks
DirectoryIndex index.php

# Authorize for setup
<IfModule mod_php4.c>
AddType application/x-httpd-php .php

php_flag magic_quotes_gpc Off
php_flag track_vars On
php_flag register_globals Off
php_value include_path .
</IfModule>
<IfModule mod_php5.c>
AddType application/x-httpd-php .php

php_flag magic_quotes_gpc Off
php_flag track_vars On
php_flag register_globals Off
php_value include_path .
</IfModule>
</Directory>
#########################################
Reply With Quote