View Single Post
  #1  
Old 20th December 2009, 00:27
isn isn is offline
Member
 
Join Date: Oct 2009
Posts: 53
Thanks: 5
Thanked 2 Times in 2 Posts
Unhappy Troubleshooting ispconfig not listening on port 8080

I practiced the ispconfig install and configuration several times on a CentOS 5.4 i386 installation. Worked well, had some quirks but never this.

I ordered a new server and went through the same install procedure that worked virutal.

Differences:
This one is 64 bit CentOS 5.4.

I accidentally ran the install/configuration with the firewall iptables running.

Configuration files are apparently identical vm versus physical. The server is running the xen vmware kernel.

No real errors, httpd server is running. Nothing is listening on port 8080

Where do I start on the debug.

Should I redo the install with iptables and ip6tables shut?

From everything I can tell there should be a process listening on socket 8080. I'm looking now at th apache logs and see nothing.

Where do I look to find the problem.

SEP
Reply With Quote
Sponsored Links