View Single Post
  #1  
Old 3rd April 2006, 17:15
ZeroDni ZeroDni is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can Send email but not receive it using sendmail on debian

every thing works great except for the reciveing of email it send out fine but not geting email back at all here is my mail.log


Apr 3 10:59:25 mxtest5 imaplogin: LOGOUT, user=web1_mishi, ip=[::ffff:127.0.0.1], headers=0, body=0, time=1
Apr 3 10:59:25 mxtest5 imaplogin: Connection, ip=[::ffff:127.0.0.1]
Apr 3 10:59:25 mxtest5 imaplogin: LOGIN, user=web1_mishi, ip=[::ffff:127.0.0.1], protocol=IMAP
Apr 3 10:59:25 mxtest5 imaplogin: LOGOUT, user=web1_mishi, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Apr 3 10:59:27 mxtest5 imaplogin: Connection, ip=[::ffff:127.0.0.1]
Apr 3 10:59:27 mxtest5 imaplogin: LOGIN, user=web1_mishi, ip=[::ffff:127.0.0.1], protocol=IMAP
Apr 3 10:59:27 mxtest5 imaplogin: LOGOUT, user=web1_mishi, ip=[::ffff:127.0.0.1], headers=0, body=0, time=0
Apr 3 11:00:01 mxtest5 sm-msp-queue[6268]: File descriptors missing on startup: stdin; Bad file descriptor
Apr 3 11:05:39 mxtest5 sendmail[11333]: k33F5bMh011333: <mishi@virginiawebhost.com>... User unknown
Apr 3 11:05:39 mxtest5 sendmail[11333]: k33F5bMh011333: from=<webserviotest@gmail.com>, size=0, class=0, nrcpts=0, proto=ESMTP, daemon=Daemon0, relay=xproxy.gmail.com [66.249.82.205]
Apr 3 11:16:16 mxtest5 sendmail[21579]: k33FGFAL021579: <mishi@virginiawebhost.com>... User unknown
Apr 3 11:16:16 mxtest5 sendmail[21579]: k33FGFAL021579: from=<webserviotest@gmail.com>, size=0, class=0, nrcpts=0, proto=ESMTP, daemon=Daemon0, relay=xproxy.gmail.com [66.249.82.205]
Apr 3 11:16:22 mxtest5 sendmail[21580]: k33FGFhe021580: from=<webserviotest@gmail.com>, size=1369, class=0, nrcpts=1, msgid=<de5ab4130604030817i38d1b315kfbf40461891ef61 6@mail.gmail.com>, proto=ESMTP, daemon=Daemon0, relay=xproxy.gmail.com [66.249.82.204]
Apr 3 11:16:22 mxtest5 smrsh: uid 10001: attempt to use "procmail -f-" (stat failed)
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: SYSERR(root): putbody: write error: Broken pipe
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 0: fl=0x0, mode=20666: CHR: dev=8/1, ino=650287, nlink=1, u/gid=0/0, size=0
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 1: fl=0x1, mode=20666: CHR: dev=8/1, ino=650287, nlink=1, u/gid=0/0, size=0
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 2: fl=0x1, mode=20666: CHR: dev=8/1, ino=650287, nlink=1, u/gid=0/0, size=0
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 3: fl=0x2, mode=140777: SOCK localhost->[[UNIX: /dev/log]]
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 5: fl=0x0, mode=100640: dev=8/1, ino=601926, nlink=1, u/gid=0/107, size=375
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 6: fl=0x8000, mode=100640: dev=8/1, ino=813275, nlink=1, u/gid=0/107, size=12288
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 7: fl=0x8000, mode=100640: dev=8/1, ino=813275, nlink=1, u/gid=0/107, size=12288
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 8: fl=0x8000, mode=100640: dev=8/1, ino=813284, nlink=1, u/gid=107/107, size=12288
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 9: fl=0x8000, mode=100640: dev=8/1, ino=813284, nlink=1, u/gid=107/107, size=12288
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 10: fl=0x1, mode=100640: dev=8/1, ino=601928, nlink=1, u/gid=0/107, size=1574
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 11: fl=0x1, mode=10600: FIFO: dev=0/5, ino=178222, nlink=1, u/gid=0/107, size=0
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: 12: fl=0x0, mode=10600: FIFO: dev=0/5, ino=178223, nlink=1, u/gid=0/107, size=0
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: MCI@0x0: NULL
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: MCI@0x0: NULL
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: to="|/usr/bin/procmail -f-", ctladdr=<web1_mishi@virginiawebhost.com> (10001/10001), delay=00:00:01, xdelay=00:00:00, mailer=prog, pri=31597, dsn=5.0.0, stat=Service unavailable
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGFhe021580: k33FGMhe021673: DSN: Service unavailable
Apr 3 11:16:22 mxtest5 sendmail[21673]: k33FGMhe021673: to=<webserviotest@gmail.com>, delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=30000, relay=gmail-smtp-in.l.google.com. [64.233.185.114], dsn=2.0.0, stat=Sent (OK 1144077434 38si2249150wrl)

any help would be greatly appreciated
Thanks
Reply With Quote
Sponsored Links