View Single Post
  #8  
Old 13th December 2009, 20:43
petervanbussel petervanbussel is offline
Junior Member
 
Join Date: Dec 2009
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Falko,

Like very often syntax seems to be the key... This is what I found: http://www.mail-archive.com/ubuntu-b...sg1123113.html. 'hwcap 0 nosegneg' is to be written in /etc/ld.so.conf.d/libc6-xen.conf and not in /etc/ld.so.conf.d/xen.conf:

This is what I did:
Code:
apt-get install -y libc6-xen
echo 'hwcap 0 nosegneg' > /etc/ld.so.conf.d/libc6-xen.conf
apt-get remove -y libc6-i686 || true
ldconfig
and tls in place:
Code:
mv /lib/tls.disabled /lib/tls
After loading Hirano Takahito's kernel and rebooting (no more ''WARNING: Currently emulating unsupported memory accesses''!) Hurray!
Code:
uname -r
2.6.24-19-xen
Code:
cat /proc/version_signature
Ubuntu 2.6.24-4.6-generic
Code:
ldd /bin/bash
linux-gate.so.1 =>  (0xf57fe000)
libncurses.so.5 => /lib/libncurses.so.5 (0xb7f93000)
libdl.so.2 => /lib/libdl.so.2 (0xb7f8f000)
libc.so.6 => /lib/libc.so.6 (0xb7e56000)
/lib/ld-linux.so.2 (0xb7fca000)
Everything looks fine to me (but who am I?). Falko can you please check?!

Regards, Peter
__________________
Ubuntu 8.04. Server LTS on SuperMicro 5013C-MTB (P4, 4GB, RAID1(soft)2x250GB)

Last edited by petervanbussel; 13th December 2009 at 20:46.
Reply With Quote