View Single Post
  #2  
Old 7th December 2009, 13:20
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,622
Thanks: 792
Thanked 4,990 Times in 3,908 Posts
Default

Your problem is not ispconfig nor the ssl certificate created by ispconfig as you currently dont use the certificate created by ispconfig. To me it looks like you enabled some kind of default ssl vhost in centos that is blocking the ssl port, so that a default cert is used and not the one created by ispconfig. Check the apache config of centos and disable the default ssl vhost and default ssl cert. Then restart apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote