View Single Post
  #8  
Old 2nd September 2005, 15:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Quote:
Originally Posted by ahuen
Till,

Thanks for the heads up but it there we no error messages for creating the db. I tried reinstalling many times and it behaves the same way. Please advice.

Ientered the following values and no errors.

Please enter your MySQL server: localhost
Please enter your MySQL user: root
Please enter your MySQL password: mypassword
Please enter a name for the ISPConfig database: ispconfig_db

thanks.
Al
Do you have any exotic characters in your mySQL password? If so, please change it for the setup. You can change it later in the ISPConfig config file.

Have you disabled "skip-networking" in your mySQL configuration? I(SPConfig connects via TCP sockets on localhost.

Before you reinstall, delete ispconfig_db or use an other db name for the next install, dont know if this can cause trouble
Reply With Quote