Thread: suPHP (again)
View Single Post
  #1  
Old 1st December 2009, 01:15
momfer momfer is offline
HowtoForge Supporter
 
Join Date: Sep 2009
Location: Zwolle, the Netherlands
Posts: 11
Thanks: 1
Thanked 1 Time in 1 Post
Send a message via MSN to momfer Send a message via Skype™ to momfer
Default suPHP (again)

After installing ISPConfig 3.0.1.6 the past week, I got stuck in the suPHP config.

"Premature end of scripts", "Handler "x-http-suphp" not found" and additionally "Handler not found in configuration"

Tried several settings, search many webpages.

At last I change /etc/suphp.conf

[handlers]
x-http-suphp = "php:/usr/bin/php-cgi5" (added the bold stuff)

and that did the trick.

My question is:
Is this finally the right setting, or should i change some setting in another place?

I hope this helps others too!
Reply With Quote
Sponsored Links