View Single Post
  #1  
Old 22nd November 2009, 19:26
DennyCrane DennyCrane is offline
Junior Member
 
Join Date: Feb 2009
Posts: 8
Thanks: 3
Thanked 0 Times in 0 Posts
Default [SOLVED] ISPConfig certificate expired, followed instructions, cant access ISPConfig

First of all, I am not sure whether we're using ISPConfig 2 or 3, and I don't know if that's relevant ...

When I tried to access ISPConfig today, I got a message about the certificate being expired, etc., so I did a Google search on how to update the ISPConfig certificate, and I got this:
http://docs.ispconfig.org/en-sandbox...page=faq#missc

I followed the instructions under "You can re-generate the ISPConfig SSL certificate like this:", inserting our root password in place of "yourpassword", then I restarted ISPConfig ... but now the admin interface is entirely inaccessible ("Unable to connect" error in Firefox). When I restart ISPConfig again, it says:

/etc/rc.d/init.d/ispconfig_server restart
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (pid 9682?) not running
ISPConfig system stopped!
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started

Please advise.

Last edited by DennyCrane; 22nd November 2009 at 19:35.
Reply With Quote
Sponsored Links