View Single Post
  #1  
Old 13th November 2009, 10:16
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default how to enable logging for amavis

I tried this inside: /etc/amavis/conf.d/50-user

# Enable Logging
#

$DO_SYSLOG = 1;
$LOGFILE = "/var/log/amavis.log"; # (defaults to empty, no log)

# Set the log_level to 5 for debugging
$log_level = 5; # (defaults to 0)

and restarted amavis. and yet, the log file hasn't even been created... Am I on the right track?
Reply With Quote
Sponsored Links