View Single Post
  #6  
Old 9th November 2009, 19:16
micarl micarl is offline
Junior Member
 
Join Date: Feb 2009
Location: Hollywood, Florida USA
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks a lot , port 53 needed to be enabled on my comcast router/firewall. Now it is working. I greatly appreciate your help, i've been trying for 3 weeks to resolve this
problem.

Last edited by micarl; 9th November 2009 at 21:17.
Reply With Quote