View Single Post
  #1  
Old 9th November 2009, 02:19
Lvcoyote Lvcoyote is offline
Junior Member
 
Join Date: Nov 2007
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Default Accessing WIndows Shared folders

I have been trying to get this working for days with no luck at all. I can not get Ubuntu 9.10 to let me in to the windows workgroup shared folders.

Network as follows:
Windows XP Desktop
Windows 7 Desktop
Ubuntu 9.10 Desktop

All three of these computers are hard wired directly in to the router. The two windows machines can swap files, share printers and the whole 9 yards, everything there works great. Both the windows computers are members of WORKGROUP. I checked the smb.conf file on the Ubuntu machine and there it shows workgroup=WORKGROUP.

When i choose places/network, a window opens that has icons for "Windows Workgroup" "Jodi", the XP machine and "Dino" the Win7 Machine, so its seeing the networked windows computers. When I double click the icons, it just does nothing for a few minutes and then it finally says it can't access or something like that.

Before we get too far in to this, is what I'm trying to do even possible?? I have tried literally dozens of attempts to fix this by scouring the internet, nothing has worked. I think I got things so dicked up from trying all the potential fixes that I finally started over and reloaded this afternoon.

I am having a hard time believing that something so basic as file sharing over a network is not doable in Ubuntu. If it is possible, then why the hell is it so damn difficult to get working??
Reply With Quote
Sponsored Links