View Single Post
  #21  
Old 6th November 2009, 08:05
awan awan is offline
Junior Member
 
Join Date: Sep 2007
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Default SSL n stuff

GHZ

vi /etc/freeradius/radiusd.conf & comment the following line.

$INCLUDE eap.conf

Note: Make sure u turn the corresponding ssl requiring authentication methods OFF in /etc/freeradius/sites-enabled/default

btw this tutotial although centos 5 centric but it still explains the non-ssl non-mysql testing on ur freeradius server as well.

http://www.howtoforge.com/authentica...ith-daloradius

furthermore this link illustrates using the same with ubuntu/debian distro.

http://www.howtoforge.com/setting-up...ith-daloradius


And yeah do check the privileges on the certificates/folder (it should belong to freeradius user (check out /etc/password for that). I think it should fix the ssl error thingy. Cheers

---
Ozzy
Reply With Quote
Sponsored Links