View Single Post
  #4  
Old 5th November 2009, 21:17
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

Oeps, i see you had the line mydestination = /etc/postfix/local-host-names already. Commenting out the other mydestination line is fine.

Is the recipient address within the file:
/etc/postfix/virtusertable

What do you see within your mail.log ?

Also try setting your option "My outgoing server SMTP requires authentication" and then select "Use same settings as my incoming mail server" within your e-mailaclient.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote