View Single Post
  #5  
Old 30th March 2006, 16:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by rbrantley
1) Regarding postfix I cannot seem to get past my ISP when it comes to sending mail to my domain, mail.thermalhost.com(68.15.249.219) I have to use smarthost.coxmail.com as a relayhost and I have set it as such in /postfix/main.cf. After setting it and restarting postfix I tested it by sending a mail from my gmail account to admin@thermalhost.com and got the following result:


How would I go about correcting this or is it possible?
You might also have to provide a username and a password for smarthost.coxmail.com: http://www.howtoforge.com/forums/sho...4&postcount=18

Quote:
Originally Posted by rbrantley
2) Secondly I tried to test one of my website before migrating the domain name from my current host to myself. I FTP'ed my index.php page off of my host and onto www.thermalhost.com/www.cipherghost.com. When I browse to it I just get the code for the index.php (This can be seen in my PDF file that I linked, the picture is at the very bottom.
This happens because you're using www.thermalhost.com instead of www.cipherghost.com which is a completely different vhost.

And you cannot use www.cipherghost.com right now because it is pointing to the wrong IP address: 216.35.197.40 instead of 68.15.249.219.
This happens although you have configured everything correctly in ISPConfig. But the problem is: the ISPConfig server is not the authoritative name server for cipherghost.com. The authoritative name servers are:

Code:
 dig ns cipherghost.com

; <<>> DiG 9.2.1 <<>> ns cipherghost.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40484
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;cipherghost.com.               IN      NS

;; ANSWER SECTION:
cipherghost.com.        25882   IN      NS      ns1.server341.com.
cipherghost.com.        25882   IN      NS      ns2.server341.com.

;; Query time: 638 msec
;; SERVER: 81.169.163.104#53(81.169.163.104)
;; WHEN: Thu Mar 30 15:44:33 2006
;; MSG SIZE  rcvd: 79
If you want your ISPConfig server to be authoritative for cipherghost.com, you must tell the registrar about it so that he can make the necessary changes.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote