View Single Post
  #2  
Old 22nd October 2009, 13:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,036
Thanks: 841
Thanked 5,655 Times in 4,464 Posts
Default

Quote:
I didn't found a switch in ISPConfig to enable suexec
There is a checkbox labeled "suxec" in the website settings. Do not edit the vhosts manually!

test.php must be owned by the user and group of the website and not root. None of your users is able to create files as root, you simply created the file with the root user and so the file has the wrong owner.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote