View Single Post
  #5  
Old 19th October 2009, 15:52
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by till View Post
Set the loglevel in amavisd higher and check which tag levels get applied to a specific email.
There are 2 entries in etc/amavisd.conf

At line 37:
Code:
$log_level = 0;              # verbosity 0..5, -d
$log_recip_templ = undef;    # disable by-recipient level-0 log entries
$DO_SYSLOG = 1;              # log via syslogd (preferred)
$syslog_facility = 'mail';   # Syslog facility as a string
           # e.g.: mail, daemon, user, local0, ... local7
$syslog_priority = 'debug';  # Syslog base (minimal) priority as a string,
and the penultimate line:
Code:
$DO_SYSLOG = 1;
$LOGFILE = "/var/log/amavis.log";  # (defaults to empty, no log)

$log_level = 5;                # (defaults to 0)
There is no var/log/amavis.log

I tried setting them both to 5 but still no logfile, or am I looking for the wrong file?
Reply With Quote