View Single Post
  #8  
Old 17th October 2009, 03:53
treeman treeman is offline
Junior Member
 
Join Date: May 2009
Posts: 29
Thanks: 0
Thanked 1 Time in 1 Post
Default

Finally figured it out, for anybody in a similar situation hope I can save you alot of time;

Had to set the MTU on the network card to match the MTU on the modem/router. Max MTU on modem was lower then network card, after setting network card MTU to match or lower everything started to come through.
Reply With Quote