View Single Post
  #1  
Old 17th October 2009, 02:49
insideoutsolutions insideoutsolutions is offline
Junior Member
 
Join Date: Jan 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Failed update: ispconfig and phpmyadmin unreachable, apache is fine

I ran the update script from 3.0.15. to 3.0.16 on two servers. One updated just fine. One the second, I got a crashed apache and ispconfig. I restarted apache and my websites are live, but I can't re-run the update (says it's already at 3.0.16.)

Now ispconfig will start, but I can't log in. password is wrong (i've tried the admin/admin log in as well as my usual login).

And phpmyadmin won't load. I get a 403 forbidden error.

I tried downloading the update and doing a manual install, but I get the following error:
Fatal error: Cannot use string offset as an array in /tmp/ispconfig3_install/install/update.php on line 199

What now. Any ideas?
Reply With Quote
Sponsored Links