View Single Post
  #1  
Old 16th October 2009, 20:21
vondie vondie is offline
Junior Member
 
Join Date: Oct 2009
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default ISPConfig breaks access to phpmyadmin

I have just installed a full LAMP server on a Windows 2008 Hyper-V VM following the guide "The Perfect Server - CentOS 5.3 x86_64 [ISPConfig 3]" guide. I have successfully installed this scenario on a bare machine, this is my first go as a VM. Everything worked as expected until I got to the ISCConfig 3 step. Prior to that step, I could access both phpmyadmin and webmail using http://server_IP/phpmyadmin and http://server_IP/webmail respectively. When I installed the ISPConfig 3 program (version 3.0.1.6, version 3.0.1.3 would prevent httpd from starting), I could no longer access phpmyadmin or webmail. The server would throw the error:

Forbidden
You don't have permission to access /phpmyadmin on this server.
--------------------------------------------------------------------------------
Apache/2.2.3 (Red Hat) Server at server_IP Port 80

Since it's a VM, I had taken a snapshot prior to the installation of ISPConfig 3 so I went back to before the install. phpmyadmin and webmail returned to expected operation and I tried the install again with the same resulting error.

I can access the ISPConfig admin console via http://server_IP:8080 without issue. I'm guessing there is a permissions difference between version 3.0.1.6 and 3.0.1.3, but I'm very new to Linux and am having trouble figuring this out.

Tim
Reply With Quote
Sponsored Links