View Single Post
Old 16th October 2009, 19:33
A1200 A1200 is offline
Junior Member
Join Date: Oct 2009
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts

Hey Bloedi,

I sorted it! I had resided to the fact that it wasn't going to work so set about putting on .htaccess:

When that didn't work I thought about it logically. Because I can access via the hostname/ispconfig I changed sites-enabled/000-default to:

<Directory /var/www/>
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order deny,allow
deny from all

and it worked! Now I can just put some allow hosts in!

Thanks buddy,

Reply With Quote