View Single Post
  #1  
Old 13th October 2009, 21:52
Eric Pinxteren Eric Pinxteren is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Question Changed ip, internet connection problem

Hallo,

I recently installed a new server with ispconfig 3, everything worked fine. I run multiple websites with different clients and multiple mail and ftp users. But I just changed my server ip address and gateway configuration, and canít connect to server with ftp or send/receive mail.

I think I donít have internet connection on my linux system, what is strange because I can connect to the different websites on server and get a connection with putty. if I am logged on the server, I canít get a connection with different aps like apt-get update,links, or wget.

This are the configurations I changed:

From:
Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
#allow-hotplug eth0
auto eth0
iface eth0 inet static
        address 192.168.120.120
        netmask 255.255.255.0
        network 129.168. 120.0
        broadcast 192.168. 120.255
        gateway 192.168. 120.1
To:
Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
#allow-hotplug eth0
auto eth0
iface eth0 inet static
        address 192.168.2.120
        netmask 255.255.255.0
        network 129.168.2.0
        broadcast 192.168.2.255
        gateway 192.168.2.254
After that I did:
Code:
/etc/init.d/networking restart
And changed the host
From:
Code:
127.0.0.1       localhost.localdomain   localhost
192.168.120.120   LinuxServer.j2e.nl      LinuxServer
To:
Code:
127.0.0.1       localhost.localdomain   localhost
192.168.2.120   LinuxServer.j2e.nl      LinuxServer
And did:
Code:
echo LinuxServer.j2e.nl      > /etc/hostname
/etc/init.d/hostname.sh start
I hope you can help me, thanks in advance
Reply With Quote
Sponsored Links