View Single Post
  #8  
Old 10th October 2009, 14:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by virtue View Post
Ok. If this is the issue "Apache is listening only on server1hostname, but not on all interfaces" so how can I make the Apache cover all interfaces? What should I configure?
Take a look at your Apache configuration, you should have a line like this in it:
Code:
Listen :80
Yours probably differs.

Quote:
Originally Posted by virtue View Post
Now, my SMTP went offline too. I noticed that postfix was installed I cannot set up a quota for it. My server has fedora 8 and I didn't see any good support or guideline on installing ISPConfig 3. Do you know what needs to be configured properly too?
Any errors in your mail log?

Quote:
Originally Posted by virtue View Post
As for FTP, what do you mean by passive and active connection? I tried connecting on shell terminal and there's no connection. I tried doing ftp://xxxx.myserverdomainname.com and it won't work. I used W-FTP, dreamweaver ftp, frontpage ftp, and still I cannot get any connection. Any further help for this?
Your FTP client should let you choose if you want to use active or passice connections. Take a look at the options that it offers to you.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote