View Single Post
  #4  
Old 9th October 2009, 01:43
uni uni is offline
Junior Member
 
Join Date: Oct 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: Virtual Domains, Mail loops back to myself SOLVED

For some reason this line in /etc/postfix/main.cf causes a mail loop for my system:

#transport_maps = proxy:mysql:/etc/postfix/mysql-virtual_transports.cf

I basically reinstalled Postfix, got things working, then worked backwards to find the culprit.

-UNi

Also, as someone else mentioned, SpamAssassin is not enabled by default in the tutorial.
pico etc/default/spamassassin
** Move it to ON, 1

Last edited by uni; 9th October 2009 at 07:01.
Reply With Quote