View Single Post
  #5  
Old 8th October 2009, 19:43
virtue virtue is offline
Junior Member
 
Join Date: Oct 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default 530 error on ftp, nets tap,

Hello Falko,

Now I can access the ISPConfig control panel outside the LAN network. I configured the router for the port forwarding. For the clamav, I was able to update it successfully so I don't have that old version warning (I went to the clamav.net and followed their guidelines).

As for the FTP, I still cannot access it. I still get the 530 login error which says: "authentication failed."

As for error "webserve offline", I did a netstat -tap and this is the result I get:

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdomain:10024 *:* LISTEN 24698/amavisd (mast
tcp 0 0 localhost.localdomain:10025 *:* LISTEN 24654/master
tcp 0 0 *:mysql *:* LISTEN 24573/mysqld
tcp 0 0 *:sunrpc *:* LISTEN 1945/rpcbind
tcp 0 0 server1hostname:http *:* LISTEN 24919/httpd
tcp 0 0 *:56563 *:* LISTEN 1965/rpc.statd
tcp 0 0 *:ftp *:* LISTEN 25692/pure-ftpd (SE
tcp 0 0 server1hostname:domain *:* LISTEN 3779/named
tcp 0 0 localhost.localdomai:domain *:* LISTEN 3779/named
tcp 0 0 localhost.localdomain:ipp *:* LISTEN 2671/cupsd
tcp 0 0 *:smtp *:* LISTEN 24654/master
tcp 0 0 localhost.localdomain:rndc *:* LISTEN 3779/named
tcp 0 0 localhost.localdomain:54476 localhost.localdomain:mysql TIME_WAIT -
tcp 0 0 localhost.localdomain:54474 localhost.localdomain:mysql TIME_WAIT -
tcp 20 0 server1.hostname:ftp 60.217.229.222:38613 ESTABLISHED 28604/pure-ftpd (ID
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:38193 CLOSE_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:59906 CLOSE_WAIT -
tcp 0 0 localhost.localdomain:ftp localhost.localdomain:44097 TIME_WAIT -
tcp 0 0 localhost.localdomain:54475 localhost.localdomain:mysql TIME_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:60714 CLOSE_WAIT -
tcp 0 0 localhost.localdomain:54486 localhost.localdomain:mysql TIME_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:43888 CLOSE_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:50695 CLOSE_WAIT -
tcp 0 0 localhost.localdomain:48793 localhost.localdomain:smtp FIN_WAIT2 -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:41723 CLOSE_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:54112 CLOSE_WAIT -
tcp 0 0 localhost.localdomain:52627 localhost.localdomai:domain TIME_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:41095 CLOSE_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:39658 CLOSE_WAIT -
tcp 0 0 localhost.localdomain:54478 localhost.localdomain:mysql TIME_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:58898 CLOSE_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:57281 CLOSE_WAIT -
tcp 0 0 localhost.localdomain:54477 localhost.localdomain:mysql TIME_WAIT -
tcp 1 0 localhost.localdomain:smtp localhost.localdomain:48793 CLOSE_WAIT -
tcp 0 0 *:imaps *:* LISTEN 2353/dovecot
tcp 0 0 *op3s *:* LISTEN 2353/dovecot
tcp 0 0 *op3 *:* LISTEN 2353/dovecot
tcp 0 0 *:imap *:* LISTEN 2353/dovecot
tcp 0 0 *:webcache *:* LISTEN 24919/httpd
tcp 0 0 *:ftp *:* LISTEN 25692/pure-ftpd (SE
tcp 0 0 localhost6.localdoma:domain *:* LISTEN 3779/named
tcp 0 0 *:ssh *:* LISTEN 2226/sshd
tcp 0 0 *:smtp *:* LISTEN 24654/master
tcp 0 0 localhost6.localdomain:rndc *:* LISTEN 3779/named
tcp 0 0 *:https *:* LISTEN 24919/httpd


The server's firewall is enabled.

Also, I have noticed that I can send an email but I cannot receive the response from the outside world.

Do I have to configure something for this?

Thanks again.

Last edited by virtue; 8th October 2009 at 19:47.
Reply With Quote