Thread: problems mysql
View Single Post
  #6  
Old 28th March 2006, 11:47
geek.de.nz geek.de.nz is offline
Member
 
Join Date: Feb 2006
Posts: 65
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via ICQ to geek.de.nz Send a message via MSN to geek.de.nz
Default

Yeah apparently that was the problem. Thank you. So obvious but I just didn't think of it.

Shell access still doesn't work for that user though, although I checked the SSL option in the site as well as the user. I had a look at /etc/passwd and at the end of the line it says for the user:
Code:
...
webx_xxx:x:10002:10002:Full Name:/home/www/webx:/bin/false
...
Doesn't that mean there is no shell for the user? Why does ISPConfig not change this? I thought it's based on the /etc/passwd file???
__________________
Always mention at least your distribution/version! You can add it in your signature if you don't want to always type it. ;-)

Distributions:
Ubuntu 5.10 with custom kernel (2.6.16-suspend2),
Debian Sarge 3.1 and Etch

Please submit your ISP or Webhost to (free)
http://www.ihostnz.com
Reply With Quote