View Single Post
  #1  
Old 2nd October 2009, 15:06
thabangk thabangk is offline
Member
 
Join Date: Sep 2009
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default DBI version 1.43 required--this is only version 1.40 at /usr/sbin/amavisd line 13364

Hi

I can't get to restart the postfix.i get this error and all my packages i installed them using yum what may be wrong?I'm using centos 4.7

Starting Mail Virus Scanner (amavisd): DBI version 1.43 required--this is only version 1.40 at /usr/sbin/amavisd line 13364.
[FAILED]

This is the error i got in the maillog:

Oct 2 14:03:02 server1 amavis[6441]: starting. /usr/sbin/amavisd at server1.example.com amavisd-new-2.6.4 (20090625), Unicode aware, LANG="en_US.UTF-8"
Oct 2 14:03:02 server1 amavis[6441]: Perl version 5.008005

and in the messages log i got this:

unuser: DBI version 1.43 required--this is only version 1.40 at /usr/sbin/amavisd line 13364

Please help!!!!!!!!!!!
Reply With Quote
Sponsored Links