View Single Post
  #5  
Old 25th September 2009, 18:55
dowdle dowdle is offline
Junior Member
 
Join Date: Sep 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default I had a problem with the recipe

I have a very similar setup to that in the tutorial except I don't have a separate /boot partition. /boot is just a directory on /. Here's my partition layout:

[root@backup1 ~]# fdisk -l /dev/sda

Disk /dev/sda: 73.4 GB, 73407820800 bytes
255 heads, 63 sectors/track, 8924 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 * 1 8401 67481001 83 Linux
/dev/sda2 8402 8923 4192965 82 Linux swap / Solaris

So I modified the instructions in the howto to fit my needs. My second drive is the same make and model as the first (it's in a Dell PowerEdge 1950 1U unit... and two 73GB SAS drives).

Everything goes fine until I reach the point where it is time to reboot... and when I pick the grub entry where root=/dev/md0 grub gives me an error stating that the partition table is bad so I can't boot.

I have tried this twice and gotten the same error.

Any idea what might be causing this?
Reply With Quote