View Single Post
  #1  
Old 22nd September 2009, 16:49
GHz GHz is offline
Member
 
Join Date: Jul 2009
Location: The Netherlands
Posts: 32
Thanks: 2
Thanked 0 Times in 0 Posts
Default Debian 5.0 'hangs'

Hi all,

I have a big problem. 30 minutes ago, my Debian ISPConfig server decided to just 'hang', all services I had ports forwarded for we're not available any more (I was not at home at the moment it happened, I connected to apache remotely. and it didnt return anything, firefox just kept loading). So I tried to use telnet to connect to ports 80, 143 and 25. I could not get connected at any of these ports.

Once I was home I connected to SSH by using one of my other machines.I could logon, but when I tried to run a command (top) my SSH session hangs. I went upstairs to the server and logged on via the console. But there it already hangs at login.

The ISPConfig control panel was also unavailable. It happened to me twice now, and its really irritating because it the primary mailserver for my domain. Once the server was reset everything worked fine again.

I checked the logs to see if anything happened, but I see nothing suspicious. The server is a laptop with a 1,8 GHz AMD 64 Processor but runs 32 bit Debian and has 1GB of memory and a 80GB harddrive.

Does anyone have any ideas what happened?
Reply With Quote
Sponsored Links