View Single Post
  #9  
Old 4th September 2009, 05:04
Al1937 Al1937 is offline
Member
 
Join Date: Jun 2009
Posts: 89
Thanks: 7
Thanked 0 Times in 0 Posts
Default

I have reinstalled The Perfect Server - Ubuntu 9.04 [ISPConfig 3] I wanted the FTP server.
I thought that "Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 9.04) "had FTP
Well, anyway I have the same error.
During base or core installation I used ??????? for my password. I used this same password when ever I was asked to enter a password. I use my user name albert and ??????? when I logon to Squirellmail. Any other login I got Unknown user or password.









root@www:~# vi /var/log/mail.log
Sep 3 21:32:22 www authdaemond: modules="authpam", daemons=5
Sep 3 21:32:22 www authdaemond: Installing libauthpam
Sep 3 21:32:22 www authdaemond: Installation complete: authpam
Sep 3 21:32:22 www authdaemond: stopping authdaemond children
Sep 3 21:32:22 www authdaemond: restarting authdaemond children
Sep 3 21:32:22 www authdaemond: modules="authpam", daemons=5
Sep 3 21:32:22 www authdaemond: Uninstalling authpam
Sep 3 21:32:22 www authdaemond: Installing libauthpam
Sep 3 21:32:22 www authdaemond: Installation complete: authpam
Sep 3 21:32:30 www postfix/master[5100]: daemon started -- version 2.5.5, configuration /etc/postfix
Sep 3 21:39:46 www amavis[11841]: starting. /usr/sbin/amavisd-new at www.bingftp.com amavisd-new-2.6.2 (20081215), Unicode aware, LANG="en_US.UTF-8"
Sep 3 21:39:46 www amavis[11841]: Perl version 5.010000
Could this be the problem?
Sep 3 21:39:47 www amavis[11846]: Net::Server: Group Not Defined. Defaulting to EGID '119 119'
Sep 3 21:39:47 www amavis[11846]: Net::Server: User Not Defined. Defaulting to EUID '110'
If so, how do I fix it?
Sep 3 21:39:47 www amavis[11846]: Module Amavis::Conf 2.203
Sep 3 21:39:47 www amavis[11846]: Module Archive::Zip 1.18
Sep 3 21:39:47 www amavis[11846]: Module BerkeleyDB 0.34
Sep 3 21:39:47 www amavis[11846]: Module Compress::Zlib 2.015
Sep 3 21:39:47 www amavis[11846]: Module Convert::TNEF 0.17
Sep 3 21:39:47 www amavis[11846]: Module Convert::UUlib 1.11
Sep 3 21:39:47 www amavis[11846]: Module Crypt::OpenSSL::RSA 0.25
Sep 3 21:39:47 www amavis[11846]: Module Digest::MD5 2.36_01
"/var/log/mail.log" 164L, 11530C 1,1 Top
-------------------------------------------------------------------------

http://bingftp.com/webmail/src/configtest.php

ERROR: You have enabled any one of magic_quotes_runtime, magic_quotes_gpc or magic_quotes_sybase in your PHP configuration. We recommend all those settings to be off. SquirrelMail may work with them on, but when experiencing stray backslashes in your mail or other strange behaviour, it may be advisable to turn them off.
ALL ELSE SEEMS OK

Checking outgoing mail service....
SMTP server OK (220 www.bingftp.com ESMTP Postfix (Ubuntu))
Checking IMAP service....
IMAP server ready (* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2008 Double Precision, Inc. See COPYING for distribution information.)
Capabilities: * CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS

I hope this helps.



OK, Now I am really frustrated!!

I am editing this post.

I did all the above before I installed ISPConfig3. I then did the update to 3.0.1.4
NOW, instead of getting Connection dropped by imap-server when I try to login to Squirrelmail with albert and ??????? for my password I now get
Unknown user or password. What is going on???

Last edited by Al1937; 4th September 2009 at 06:08.
Reply With Quote