View Single Post
  #11  
Old 2nd September 2009, 18:59
White White is offline
Member
 
Join Date: Apr 2008
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im not placing any guarantee on this but i had a problem with this installation on debian etch which i cured and carried over to the perfect debian lenny install, im not using Ispconfig but i removed all instances of "proxy:" from the mysql statements in postfix/main.cf

virtual_mailbox_domains = proxy:mysql:/etc/postfix/mysql-virtual_domains.cf
virtual_mailbox_maps = proxy:mysql:/etc/postfix/mysql-virtual_mailboxes.cf

so they look like this below and all has been fine from minute 1 of the servers life

virtual_mailbox_domains = mysql:/etc/postfix/mysql-virtual_domains.cf
virtual_mailbox_maps = mysql:/etc/postfix/mysql-virtual_mailboxes.cf

but i hope you have correctly configured mail_admin and mail_admin_password in your 6 files aswell as mysql.

Have you tried to retrieve mails with Outlook? use the wizard and it will automatically test the settings and send the first email to create the users vmail folder

this is how i retrieve them and its fine

user = admin@yourdomain.com (set up in mysql mail db)
password = yourpassword (set up in mysql mail db)

POP3 = mail.mydomain.com
smtp = mail.mydomain.com

Secure Password Authentication (no)

but i have also added mydomain.com and mail.mydomain.com to my hosts file on my PC so it knows where to go inside my network

Last edited by White; 2nd September 2009 at 19:08. Reason: additional info
Reply With Quote
Sponsored Links