View Single Post
  #4  
Old 27th August 2009, 16:41
kings kings is offline
Member
 
Join Date: Aug 2009
Location: Bulgaria
Posts: 40
Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via Skype™ to kings
Default Problem with .htaccess

Quote:
Originally Posted by madmucho View Post
For joomla sites i use this Apache Directive and they works ok.

Code:
<Directory /var/www/webxx/web/>  
Options +Includes +FollowSymlinks -Indexes  
AllowOverride All  
Order allow,deny  
Allow from all  
<Files ~ "^\.ht">  
Deny from all  
</Files>  
</Directory>
Your enviroment works ok and now you have this problem? Or this problem is after ISPConfig installation?
Thank you! BUT I have new question:
Is necessary to make similar changes in remaining sections in httpd.conf such as <Directory /var/www/*/user/*/web> and <Directory /var/www/*/cgi-bin>?
Reply With Quote