View Single Post
  #1  
Old 26th August 2009, 23:25
Gimly Gimly is offline
HowtoForge Supporter
 
Join Date: Mar 2007
Location: France
Posts: 144
Thanks: 26
Thanked 4 Times in 4 Posts
Default [Multi-server system] Very strange problem

Hi all,

Actually, I meet a very strange problem, my ispconfig doesn't create mail and database. I've multiserver system, which worked fine but since 1 week, the system doesn't work.

When I'm going to look my database, I've look this problem (first picture) :



When I click on database properties, the server list are in grey :



I've look at client limits properties and when I want to select database server, I just have my master server and not my sql server (sql.espace4you.org) :



and when I look at my servers config, it's ok :



I've the same problem with my mail server.

I launch the server.sh and this is the return (same result for mail server) :

Quote:
sql:/home/e4yromain# /usr/local/ispconfig/server/server.sh
finished.
sql:/home/e4yromain#
and I don't use firewall on this servers.

If you have an idea, please ?

Thank you in advance
__________________
4 virtual machines with Debian Lenny updated on proxmox (openvz) with ISPConfig 3.0.1.6

ns1 : http(s), ftp(s), DNS Master, ISPConfig
sql : MySQL database users
mail : All mail system
ns2 : DNS Slave

ISPConfig.be Admin's

Last edited by Gimly; 27th August 2009 at 08:49.
Reply With Quote
Sponsored Links