View Single Post
  #15  
Old 25th August 2009, 01:24
bajodel bajodel is offline
Member
 
Join Date: Jul 2007
Location: Italy
Posts: 63
Thanks: 26
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by MrM View Post
Any other ideas?
Hi Mrm .. take a look at your actual 'swappiness' kernel parameter ..

# cat /proc/sys/vm/swappiness

I don't know your distro .. (debian default is 60)

.. maybe you can test a lower value (for a day or two) setting to 20 (or 0 ..even better)

# echo "0" > /proc/sys/vm/swappiness

(These settings are applied instantly by the kernel and are not persistent after a reboot)

..you asked for 'another idea' ..here you have :-)

Bye..

bajodel.
Reply With Quote