View Single Post
  #7  
Old 31st August 2005, 15:54
palkat palkat is offline
Member
 
Join Date: Aug 2005
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by domino
Have you tried both Passive on/ Passive off on your ftp client?

This might not be the answer you are looking for, but I find that I less problems using F3 rather than F4. F4 did give me some FTP problems but F3 worked off the bat. Also I think falko is the person you are looking for as far as Linux operations is concerned. Unfortunately for us, he is on vacation.
I uninstalled and reinstalled ISPconfig and at least the SSL for the pannel works now!!!

Ftp still does not...If i ftp to the local internal IP on the network ftp works. If i try using the domain name i logs in and seems to just hang at the "list" below is a capture from my ftp log:

-------------
STATUS:> This site can resume broken downloads.
COMMAND:> REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer
COMMAND:> PASV
227 Entering Passive Mode (192,168,1,205,4,40).
COMMAND:> LIST
STATUS:> Connecting FTP data socket 192.168.1.205:1064...
-------------

Also email is still not working as mentioned originall in this thread. I have a feeling the email is something simple but i have no idea what.
Reply With Quote