View Single Post
  #11  
Old 17th August 2009, 15:24
rlischer rlischer is offline
Senior Member
 
Join Date: Jul 2009
Posts: 121
Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Wandering-Aimlessly View Post
Sorry for the delay in this reply, been a busy weekend.

I'm am far from being any sort of expert on the topic so please don't berate me if I am wrong.

As I understand it :

This part "[ssh-iptables]" says "deal with SSH attacks using iptables".

And :

This part "[ssh-tcpwrapper]" "deal with SSH attacks using tcpwrapper".


In your config, you have both methods enabled. I wonder if that is the cause of the problem.

I suggest that you disable all sections ("enabled = false") with the exception of one SSH section (either iptables or tcpwrapper) and test again.

If that works ok, just enable the sections you need enabling.

I initially enabled, SSH, proftpd and sasl testing at each stage. Then I enabled Dovecot which needed a little more work.

Anyway, get it working in SSH first, then Pro Ftp, and test, then SASL. Once those are working we will sort out Dovecot.

Good luck.

Just had an afterthought. You might want to set the ban duration (bantime = 600) to something low during testing if you are using your own IP. I set mine to 60 (1 minute) so that I didn't have to wait ten minutes each time whilst testing.
Thanks a ton! It worked, I just got an email saying I was banned after 3 tries and I can't get back in. Not it's time to get mail and ftp doing the same.
Reply With Quote
Sponsored Links