View Single Post
  #1  
Old 12th August 2009, 01:04
bakhshu bakhshu is offline
Junior Member
 
Join Date: Aug 2009
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Screen Display not working after installing codecs

Is there a way to boot the machine into single user/plain text (no X11) mode? So I can login and uninstall the codecs?

I went through the regular installation of OpenSuse 11.1 (Gnome desktop) on a Dell Inspiron 1501. Everything was smooth thankfully, got the wireless up and running, etc.

Then I found this wonderful article on how to further enrich your desktop:
http://www.howtoforge.com/the-perfec...-11.1-gnome-p4

In section 7.1 of this link, there are URLs from where you can download and install additional codecs, etc, and then some root commands to complete the process. BTW, I started at the beginning of this article by doing each step in the order given.

When I followed through with the codec installation, logged back out and in, my screen went blank. The machine was up and running and I could ping it, but no display at all.

Tried rebooting, nothing, then rebooted in failsafe mode, still nothing. During boot, the splash screen is there, but as soon as the progress bar completes to go to the login screen, it blanks out.

So I am looking for tips on what to do short of reimaging the machine from scratch because I have made so many other customizations already.

I tried booting from the OS dvd and attempting various repair options, but it never mentioned anything about repairing the screen display or any drivers for it.
Reply With Quote
Sponsored Links